From: Dave Harris (brangdon_at_[hidden])
Date: 2005-05-06 02:45:38
caleb.epstein_at_[hidden] (Caleb Epstein) wrote (abridged):
> > What about the name? Shouldn't it be "BOOST_FOR_EACH"?
> Why? Because of the distinct English words?
Yes. And for consistency with other C++ macros, algorithms and keywords.
I've argued at greater length in the other thread.
-- Dave Harris, Nottingham, UK.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk