From: Jason Kankiewicz (jkankiewicz_at_[hidden])
Date: 2005-09-23 14:39:19
While I served in an English-speaking military organization, placing
someone on active guard duty was to "post" them and removing them from
active guard duty was to "relieve" them.
Now, if "dismiss" is the preferred term for deactivating a guard,
perhaps "summon" would be its more appropriate opposite?
Andrey Semashev wrote:
> - guard/dismiss. On the on hand, the commonly used "dismiss" should look
> familiar. On the other, its meaning is too strong in regard of the function
> semantic. The "guard" may be used as well but the word is already frequently
> used. Besides, the guard's status enum values' names propably won't
> corellate with these words (I just don't see the active status name with
> root "guard" - guard::guarding? :( ).
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk