Boost logo

Boost :

From: Deane Yang (deane_yang_at_[hidden])
Date: 2006-06-12 16:11:40

Janek Kozicki wrote:
> Andy Little said: (by the date of Sun, 11 Jun 2006 09:29:25 +0100)
>>> fixed_quantity,scalable_quantity,free_quantity
>> I did think of uni_quantity or universal quantity
>> Yes these names make more sense.
> of coure those are just my suggestion, you may as well decide to name
> them differently. The goal it to GET RID of numbers in names ;)
> like this:
> rigid_quantity , scaled_quantity , uni_quantity
> fully_templated_quantity, partially_templated_quantity, runtime_quantity ;P
> whatever. but not numbers :)

No, not "whatever". It wasn't the use of numbers, per se, that everybody
objected to. It's the desire to see meaningful names that communicate
more clearly what the point of these things are.

Boost list run by bdawes at, gregod at, cpdaniel at, john at