From: Frank Birbacher (bloodymir.crap_at_[hidden])
Date: 2006-08-15 06:21:03
Emil Dotchevski schrieb:
> I've also received feedback that boost::exception_info would be used fairly
> often and needs a shorter name. Maybe boost::xinfo? I hope someone comes up
> with a better name.
Can you change it to boost::exception::info ? Then in functions where
it's used just do a using boost::exception::info; This makes it short to
type but yet good to read (I hope).
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk