Boost logo

Boost :

From: Andy Little (andy_at_[hidden])
Date: 2006-09-14 22:28:39

"Manfred Doudar" wrote

> Please see my brief reply to Geoffrey Irving; ... and apologies for any
> apprehension caused, but its my fault - the best name to use really
> depends on context.

Then I guess in fusion you would do :

fusion::inner_product<SequenceA, SequenceB,Function1,Function2>{...}

fusion::dot_product<SequenceA, SequenceB>
   : fusion::inner_product<

Andy Little

Boost list run by bdawes at, gregod at, cpdaniel at, john at