Boost logo

Boost :

From: Joel de Guzman (joel_at_[hidden])
Date: 2006-09-21 08:28:27

David Abrahams wrote:
> AFAICT the name ftag should be changed to something more descriptive
> and more certainly unique, e.g. boost_fusion_iterator_tag. Is there
> a reason it needs to be so short?

It's unfortunate that this typedef came out from being an implementation
detail and got its way into the docs. Dan, is there a way to avoid
exposing this in the extensions doc? Anyway, in the interim, I renamed
ftag to fusion_tag.


Joel de Guzman

Boost list run by bdawes at, gregod at, cpdaniel at, john at