Boost logo

Boost :

From: David Abrahams (dave_at_[hidden])
Date: 2007-10-02 22:01:42

on Sun Sep 30 2007, "Phil Endecott" <> wrote:

> Is "exception" the best choice of name for this library?

I think the functionality of this library may be too specific to be
given such a general name. There are several other things one might
want to do in a library called "exception," the only relationship
being that C++ exceptions are involved.

Dave Abrahams
Boost Consulting

Boost list run by bdawes at, gregod at, cpdaniel at, john at