Boost logo

Boost :

From: Miles Bader (miles_at_[hidden])
Date: 2007-10-07 10:00:15

"Marco Costalba" <mcostalba_at_[hidden]> writes:
> boost::overload<Signatures> f;
> // assign functions in any order
> f.add_overload(foo4);

Given that the entire point is to hold overloads, isn't "add_overload" a
bit redundant? Why not just "add"?


.Numeric stability is probably not all that important when you're guessing.

Boost list run by bdawes at, gregod at, cpdaniel at, john at