From: Roland Schwarz (roland.schwarz_at_[hidden])
Date: 2007-11-02 12:35:37
Anthony Williams wrote:
> I didn't see your previous suggestion to use "alert" rather than
> "cancel". However, I do like interruption, and I have renamed cancellation to
> interruption on trunk.
Why not even take another step too:
instead of interruption? After all it would underpin that interruption
is not normal control flow.
Roland aka speedsnail
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk