From: Zach Laine (whatwasthataddress_at_[hidden])
Date: 2008-02-13 08:00:04
> How about:
> (I don't much like either of those, but maybe they'll inspire somebody
Well, usually such compile-time versions of familair runtime
constructs are called static_*, so how about static_switch?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk