Subject: Re: [boost] Formal Review: Boost.RangeEx
From: Mathias Gaunard (mathias.gaunard_at_[hidden])
Date: 2009-02-26 08:01:34
Neil Groves wrote:
>> 2. name the operator | alternatives with the same name as the adaptor?
>> Sure, that's good.
> This is already done, but some people strongly dislike the make_XXX_range
> syntax. It has been proposed to make it the function that creates the
> adaptor the same name as the adaptor itself.
I thought make_transformed_range would be renamed to transformed.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk