Subject: Re: [boost] [UUID] uuid.hpp Objective C++ conflict.
From: Mathias Gaunard (mathias.gaunard_at_[hidden])
Date: 2009-08-17 21:01:57
Scott McMurray wrote:
> The name was chosen as that's what it's called in S4.1.7 of the UUID
> RFC: http://www.ietf.org/rfc/rfc4122.txt
> Do you have a suggestion for a new one?
When using a keyword, the typical approach is usually to append _.
So you could rename nil to nil_.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk