Subject: Re: [boost] Looking for a name for a Subjet-Entity-Role library
From: Philippe Vaucher (philippe.vaucher_at_[hidden])
Date: 2009-10-05 07:03:02
> Thanks to both. I will take Role as library name, roles as namespace (even
> if I have a class named roles to list the roles of a subject, I could rename
> it to role_list or something else.
Hi, FWIW I think naming your "role_list" to "list" would look better, e.g