Subject: Re: [boost] Looking for a name for a Subjet-Entity-Role library
From: Joachim Faulhaber (afojgo_at_[hidden])
Date: 2009-10-05 07:18:17
2009/10/5 vicente.botet <vicente.botet_at_[hidden]>:
> Thanks to both. I will take Role as library name, roles as namespace
> (even if I have a class named roles to list the roles of a subject, I could rename it to role_list or something else.
I am still amazed by the 'self acronymity' of this name.
L Library or cLoture
... can be played around with like
Role Objects Linking Entities and Subjects ;-)
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk