Boost logo

Boost :

Subject: Re: [boost] enable_shared_from_this2
From: Peter Dimov (pdimov_at_[hidden])
Date: 2009-10-27 20:42:40

Frank Mori Hess wrote:
> Hash: SHA1
> On Tuesday 27 October 2009, Peter Dimov wrote:
>> (How about
>> 'shared_from_raw' as a name for the free function?)
> That's fine by me. I also like shared_from_pop (pop == plain old
> pointer) although that might be more obscure.

OK, to get back to your earlier question, I consider you the 'owner' of
enable_shared_from_this2, so feel free to fix it whichever way you want. :-)

Boost list run by bdawes at, gregod at, cpdaniel at, john at