Subject: Re: [boost] [unordered] unordered_set::erase() complexity bug?
From: Daniel James (daniel_james_at_[hidden])
Date: 2009-11-26 18:58:50
2009/11/26 John Zwinck <jzwinck_at_[hidden]>:
> I suggest augmenting the existing name: something like "erase_fast"
> or even "erase_void" would be fine (at least until someone else comes up
> with something better, for which there will no doubt be plenty of time).
'erase' would be better. But as a temporary measure I'll add something
like that, you might want to file a ticket to make sure I don't forget
and track what I do.