Boost logo

Boost :

Subject: Re: [boost] [unordered] unordered_set::erase() complexity bug?
From: John Zwinck (jzwinck_at_[hidden])
Date: 2009-11-28 17:52:29

Daniel James wrote:
> 'erase' would be better. But as a temporary measure I'll add something
> like that, you might want to file a ticket to make sure I don't forget
> and track what I do.

I have created a ticket:

Thank you,
John Zwinck

Boost list run by bdawes at, gregod at, cpdaniel at, john at