Boost logo

Boost :

Subject: Re: [boost] Message Hashing Interface (SHA-1/256/384/512, MD4/5)
From: Daniel Trebbien (dtrebbien_at_[hidden])
Date: 2010-04-10 12:00:10

> If you intend on shortening the name of this function (and I don't
> feel strongly about it one way or the other), I'd say pick a different
> word, such as finish(). end() has too many connotations connected
> with the STL.

True. `end` might be needed later for a pair of members `begin` and `end`.

`finish` seems good to me.

Boost list run by bdawes at, gregod at, cpdaniel at, john at