Boost logo

Boost :

Subject: Re: [boost] Formal Review Request: TypeErasure (docs, Concept Maps misnamed?)
From: Burkhard Daniel (mail_at_[hidden])
Date: 2012-06-21 11:46:52

On 2012-06-21 18:45, Robert Ramey wrote:
> Maybe we should start referring to this idea as "Type Requirements". I
> never
> figured out what "concept map" is supposed to mean. Maybe you've cleared
> that up for me. Maybe it should be referred to "Type Requirement
> Inheritance"

Shouldn't that be "Type Requirement Specialization" or perhaps "Type
Requirement Instantiation"?

Burkhard Daniel * mail_at_[hidden] *

Our lives are poems sung against the wind, with nothing but our voices to make
a difference.

Boost list run by bdawes at, gregod at, cpdaniel at, john at