Boost logo

Boost :

Subject: Re: [boost] Boost.Test updates in trunk: need for (mini) review?
From: Dave Abrahams (dave_at_[hidden])
Date: 2012-10-29 08:03:58

on Sun Oct 28 2012, Jan Hudec <> wrote:

> The kind of product we have here, set of tuples where first member is member
> of first operand and second member is member of second operand, is
> unambiguously called "cartesian product".
> So I would probably call it "cartesian product", but "cross product" would
> not be incorrect.

+1: cartesion product is better.

Dave Abrahams
BoostPro Computing                  Software Development        Training             Clang/LLVM/EDG Compilers  C++  Boost

Boost list run by bdawes at, gregod at, cpdaniel at, john at