Subject: [boost] [multiprecision] Radix-2 typedef naming convention
From: Christopher Kormanyos (e_float_at_[hidden])
Date: 2013-11-01 07:35:34
Lost the original message here. Sorry.
In John's new radix-2 MP back end, names are used for
common types such as:
float24_t, float53_t, float113_t.
In our proposal for floating-point typedef's having
specified widths, we use names such as:
float32_t, float64_t, float128_t.
Both conventions make sense in sensible ways.
But only one naming convention should be used,
and it should be used consistently.
Which one will it be?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk