Boost logo

Boost :

Subject: Re: [boost] Boost.DLL formal review is ongoing
From: Bjorn Reese (breese_at_[hidden])
Date: 2015-07-14 06:37:56

If we are open to bikeshedding, then I suggest that the library should
not be named after the subject it operates on (whether we call them
dynamic link libraries or shared objects), but rather on the
functionality it provides.

The purpose of the library is to load and find symbols in the subject,
so something like Boost.Loader looks like a better alternative to me
(knowing full well that it does not load arbitrary files.)

Boost list run by bdawes at, gregod at, cpdaniel at, john at