Boost logo

Boost :

Subject: Re: [boost] Alternative names to Boost.Fit
From: Peter Dimov (lists_at_[hidden])
Date: 2016-03-05 16:50:44

paul Fultz wrote:

> My preferred choice:
> * Boost.Fn - A library for functions

Frankly, I don't see what's wrong with "Fit" itself. It even starts with F
so you could backronym something if needed.

Boost list run by bdawes at, gregod at, cpdaniel at, john at