Subject: Re: [boost] [review] The review of Boost.DoubleEnded starts today: September 21 - September 30
From: Steven Watanabe (watanabesj_at_[hidden])
Date: 2017-10-07 21:18:08
On 09/26/2017 12:33 AM, degski via Boost wrote:
> Some bikeshedding (tm). I don't like any of the names much. The batch_deque
> *is* a deque, it should be called that way. devector is a hybrid
> vector/deque, I think veque would capture that.
That doesn't make any sense to me.
deque = double ended queue
devector = double ended vector
veque = vector queue?
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk