From: Vladimir Prus (ghost_at_[hidden])
Date: 2002-07-08 10:34:06
Rene Rivera wrote:
> and not being able to get the docs for
> "os.path" because of the "." :-(
Don't trouble yourself on that account! David has said some time ago that he
doesn't very much like the analogy with Python's os.path module any more and
the same applies to me. We can just rename "os.path" to "path".
> >If you have some time, can you add "--help" option to the options
> >in "boost_build_v2.html"? I think that "--help" interface is easy enough,
> >it would be OK to just say that "--help" option gives access to the help
> >system, and don't explain all the other "--help*" options.
> Will do! (tonight).
Boost-Build list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk