From: Vladimir Prus (ghost_at_[hidden])
Date: 2003-11-06 04:17:22
I'm about to apply your patch which adds builtin for registry access, and have
1. What would be the better name for builtin? What do you think about
W32_GETREG, for example. That's the name used in the other implementation,
so it probably good idea to use the same name.
2. The filename of 'profile.win32.c' has two dots, and I believe it's agaist
boost standards. What about renaming it to something? E.g. w32_getreg.c?
Could you send the patch after addressing those points?
3. It would be nice if you could write a small paragraph descriting the new
builtin -- which I can add to docs. Of course, if you're out of time or don't
have the inclination to write docs, I'll commit the patch anyway.
Boost-Build list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk