From: Rene Rivera (grafikrobot_at_[hidden])
Date: 2006-12-11 21:25:33
Deane Yang wrote:
> Jared W. Robinson wrote:
>> It looks like I'm not the only one that has wanted jam.h updated to
>> define the OSPLAT. OSPLAT, in my opinion, should always be defined --
>> for "sparc", "x86" and now "x86_64". Wouldn't it make sense to define
>> this in the Boost CVS sources rather than have several people maintain
>> their own patches?
> Yes, I support this request.
>> Who will make this change? Rene?
Yea, that would be me. I'd need a patch against the CVS state posted to
the SF tracker though.
-- -- Grafik - Don't Assume Anything -- Redshift Software, Inc. - http://redshift-software.com -- rrivera/acm.org - grafik/redshift-software.com -- 102708583/icq - grafikrobot/aim - grafikrobot/yahoo
Boost-Build list run by bdawes at acm.org, david.abrahams at rcn.com, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk