Boost logo

Boost Testing :

Subject: Re: [Boost-testing] Reporting down, Repo access problems
From: Belcourt, K. Noel (kbelco_at_[hidden])
Date: 2011-04-03 15:10:46

Hi DongInn,

On Apr 3, 2011, at 8:49 AM, DongInn Kim wrote:

> I found that there is a Sandia IP address( in my
> blacklist. I am wondering if this is the cause. I just removed the
> IP address from the blacklist.

I don't know who's machine that is, it may be some kind of proxy server.

> Can you please try it again to see what happens?

Just tried and get the same behavior described below. I've made some
adjustments, moved off NFS disks to avoid locking problems, other
minor things. Still not working. I know that sysadmins are working
through the weekend on various issues so there's always a chance
things will pick up and begin working.

> The script is a little bit changed to not block any IPs from
> "" and "". Are there any other organization to put
> into this kind of list?

Those are the only two domains I contribute from at this point.

-- Noel

> Regards,
> On 4/3/11 3:39 AM, Belcourt, K. Noel wrote:
>> Hi Steven,
>> On Apr 1, 2011, at 11:00 AM, Steven Watanabe wrote:
>>> On 04/01/2011 09:48 AM, Belcourt, K. Noel wrote:
>>>> Sometime late yesterday trunk and release reporting died. From
>>>> what I
>>>> can tell, there's been no changes here that would affect this. Have
>>>> there been any changes to servers, authentication, or repo access
>>>> that
>>>> could have caused this? Reporting is dead until we figure this out.
>>>> -- Noel
>>>> [kbelco_at_wsblade171 reporting_release]$ cat build_release.log
>>>> Authentication realm: <> Boost SVN
>>>> repository
>>>> Subversion Access
>>>> Password for 'kbelco': Authentication realm: <
>>>> >
>>>> Boost SVN repository Subversion Access
>>>> Username: svn: PROPFIND request failed on '/svn/boost/trunk'
>>>> svn: PROPFIND of '/svn/boost/trunk': authorization failed
>>>> (
>>> What is the svn command that triggers this?
>>> You shouldn't need a password for http access.
>> Hi Steven,
>> I apologize for the late response. Here's the command I issued from
>> inside a cron script:
>> svn co
>> Due to internal changes, it seems that I'm no longer able to run the
>> above command from a (non-interactive) cron script (worked fine until
>> Thursday evening MST). Sadly, it (http) also fails interactively
>> so my
>> options are limited. I did try using https but, while that works
>> interactively, it also fails from a cron script. I'm hoping that
>> Monday
>> I can find a way to continue to contribute to Boost though right
>> now I'm
>> not optimistic. I have not yet tried specifying my Boost
>> ( username and password as arguments to svn though I'll
>> give that a try soon.
>> Thanks again for your help with the results reporting Steven, I
>> really
>> appreciate you stepping up on short notice.
>> -- Noel
>> _______________________________________________
>> Boost-Testing mailing list
>> Boost-Testing_at_[hidden]
> --
> - DongInn

Boost-testing list run by mbergal at