Boost Users :
From: Victor A. Wagner Jr. (vawjr_at_[hidden])
Date: 2006-01-16 02:29:56
At 15:25 2006-01-15, Eric Niebler wrote:
>Felipe Magno de Almeida wrote:
> > On 15 Jan 2006 14:53:00 +0000, Jens Theisen <jens-theisen_at_[hidden]> wrote:
> >>So it's purpose is to abbreviate a const_cast. Still useful.
> > It's more readable and documents better the code too. Since const_cast
> > can take consts away, but const_ only makes it const
>Then perhaps it should be called "add_const".
didn't I read about something called that (or something close) in the MPL book?
>Boost-users mailing list
Victor A. Wagner Jr. http://rudbek.com
The five most dangerous words in the English language:
"There oughta be a law"
Boost-users list run by williamkempf at hotmail.com, kalb at libertysoft.com, bjorn.karlsson at readsoft.com, gregod at cs.rpi.edu, wekempf at cox.net