From: Beman Dawes (beman_at_[hidden])
Date: 2000-01-09 16:02:24
At 07:46 PM 1/9/00 +0100, Nicolai Josuttis wrote:
>I'd prefer to rename Dietmars stuff for three reasons:
>- class array seemed to be a name that fits well
> and the name of the header follows from it
>- Dietmars class seems more to handle array_traits.
> So arraytraits.hpp might be a better name anyway.
>- I don't have to change anything :-)
Besides resolving name clashes, we need an overview page which
explains when to use array_traits<> vs array<> vs vector<> so users
don't get totally confused.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk