Boost logo

Boost :

From: Aleksey Gurtovoy (alexy_at_[hidden])
Date: 2000-12-30 07:32:58

I wrote:
> IMO, we should rename them (for me
> 'comparable' still seems as a good replacement for
> 'less_than_comparable'; no
> good ideas about another one, though), and add the summary notes to docs.

I've tried to do the latter, and the result can be seen at

I've also turned "Borland users" note into more general "Applying operator
templates through explicit instantiation" subsection (Borland compiler is
still listed there as an example why someone might prefer this technique to
the inheritance approach), which I am referencing to from the added text.



Boost list run by bdawes at, gregod at, cpdaniel at, john at