Boost logo

Boost :

From: Jeff Garland (jeff_at_[hidden])
Date: 2003-08-16 23:11:17

On Sat, 16 Aug 2003 23:31:05 -0400, Jeremy B. Maitin-Shepard wrote

> > Yes, of course, it is not really a union either. I think
> > merge_inclusive is fine.
> How about "maximize" or "maximize_duration" or just "max" or
> "max_duration"?

Thx for the ideas, but...

I'm leary of these b/c this is an operation on a period not a duration. max is
way too overloaded; and still not sure it explains the operation. I still
haven't heard a name that really strikes me as really good.


Boost list run by bdawes at, gregod at, cpdaniel at, john at