Boost logo

Boost :

From: Joaquin M Lopez Munoz (joaquin_at_[hidden])
Date: 2004-06-04 11:35:59

Rob Stewart <stewart <at>> writes:

> From: Joaquin M Lopez Munoz <joaquin <at>>
> >
> > For these reasons, I think allocator_rebind is not an
> > appropriate name. Anyone suggesting a better name than
> > allocator_helper? (Andreas? you wanted to use this stuff)
> Why not simply allocator_utilities.hpp?

Yes, sounds good. Same name for the namespace
(boost::detail::allocator_utilities)? Isn't it
a little long?

Joaquín M López Muñoz
Telefónica, Investigación y Desarrollo

Boost list run by bdawes at, gregod at, cpdaniel at, john at