Boost logo

Boost :

From: Jason Hise (chaos_at_[hidden])
Date: 2005-02-04 10:42:33

John Maddock wrote:

> Darn, normally I'd say that the older version has priority over the
> name, however in this case since aligned_storage is part of the TR,
> I'm leaning toward agreeing that we should rename the old version.

My question may be naive, because I have no idea what the TR is, but
what would be the problem with putting all of the TR code in a boost::tr
namespace? Are there pieces of the tr already in use?


Boost list run by bdawes at, gregod at, cpdaniel at, john at