Boost logo

Boost :

Subject: Re: [boost] Formal Review: Boost.RangeEx
From: vicente.botet (vicente.botet_at_[hidden])
Date: 2009-02-25 16:20:16

----- Original Message -----
From: "Thorsten Ottosen" <thorsten.ottosen_at_[hidden]>
To: <boost_at_[hidden]>
Sent: Wednesday, February 25, 2009 10:07 PM
Subject: Re: [boost] Formal Review: Boost.RangeEx

> vicente.botet skrev:
>> As unique exist already, what about unique_view. With the _view suffix we state clearly that the evaluation is lazy.
> Just to make sure there is no confusion on this point, then the orignal
> _ed suffix was supposed to mean "lazy". That doesn't mean it is perfect
> naming scheme, of course.

Of course, this don't mean it is perfect, but who is looking for perfection ;-)


Boost list run by bdawes at, gregod at, cpdaniel at, john at