Subject: Re: [boost] Formal Review: Boost.RangeEx
From: Thorsten Ottosen (thorsten.ottosen_at_[hidden])
Date: 2009-02-25 16:07:30
> As unique exist already, what about unique_view. With the _view suffix we state clearly that the evaluation is lazy.
Just to make sure there is no confusion on this point, then the orignal
_ed suffix was supposed to mean "lazy". That doesn't mean it is perfect
naming scheme, of course.
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk