Subject: Re: [boost] [config] Add BOOST_NO_RANGE_BASED_FOR macro?
From: Beman Dawes (bdawes_at_[hidden])
Date: 2012-07-09 14:34:03
On Mon, Jul 9, 2012 at 12:11 PM, John Maddock <boost.regex_at_[hidden]> wrote:
>> 2) If you have to add a config flag, please match the CXX11 naming scheme
>> and call it something like
> +1 for that name.
I really don't want to change naming schemes this far into it. If we
go down that road, we should also rename the 28 Macros that don't use
Are you suggesting we should just byte the bullet and change them all?