From: Beman Dawes (beman_at_[hidden])
Date: 2000-07-18 07:14:13
>meta_if sounds good to me too.
Also think about the name for the result. RET (short for RETURN) isn't at
all clear or helpful. The result really isn't a returned value in the
normal sense. The result is a type.
So how about either type or meta_type? Just plain type sounds best to my
PS: The header we are talking about can be found at
Boost list run by bdawes at acm.org, gregod at cs.rpi.edu, cpdaniel at pacbell.net, john at johnmaddock.co.uk